Support Article

Why am I getting a memory block failure when downloading to a Gira KNX IP Router?

This error can occur when the application in ETS and the firmware in the device are on different versions.


To resolve this, first check the IP router (2167 00) is on the latest firmware using the latest version of the Gira Project Assistant (GPA). The GPA can then be used to update the firmware on the IP Router. Detailed instructions exist within the GPA software and it is available from the Gira service site.


Secondly, check the application used in the ETS project is the latest version. Again, this can be downloaded from the Gira site but be aware that the first file listed may not be the most current. The application file can also be found in the online catalogue from within ETS.


Once both are updated, the application can be download to the device in the normal way.